GDB working under OS4.1 Update 6

4 posts / 0 new
Last post
JosDuchIt
JosDuchIt's picture
Offline
Last seen: 7 years 3 months ago
Joined: 2012-01-08 20:57
GDB working under OS4.1 Update 6

On my SAM460ex , i don't seem to be able to step htrough the code.
Using a simple program in which i did put 3 breakpoints only the first is reognised, then using either next step or continu the program always proc'dds til the opening of the window. IONLY thing i can do is close the window, but this generates no additional output.

Gdb version is 63
Does it work elsewhere?

hypex
hypex's picture
Offline
Last seen: 1 week 4 days ago
Joined: 2011-09-09 16:20
Re: GDB working under OS4.1 Update 6

@JosDuchIt

GDB has been broken for close to a decade. So it hasn't been working else where either. The only exception I know of is the older 6.4 one below. But I don't know if it will work on a 460ex. It works on my XE but breaks on my X1000.

http://os4depot.net/?function=showfile&file=development/debug/sdk-53.1-gdb.lha

msteed
msteed's picture
Offline
Last seen: 2 months 2 weeks ago
Joined: 2022-01-18 08:34
Re: GDB working under OS4.1 Update 6

Perhaps a moderator could do something about those Stark544 posts? They're clearly spam (AI-generated spam perhaps, but still spam), and keep resurrecting decade-old threads from users who haven't been here in years.

hypex
hypex's picture
Offline
Last seen: 1 week 4 days ago
Joined: 2011-09-09 16:20
Re: GDB working under OS4.1 Update 6

Seriously I keep missing dates. Well better reply late than never! Funnily enough, or perhaps sadly, this subject is relevant. I thought it was strange for Update 6 to be still in use and broken GDB not known about. :-D

Log in or register to post comments